Magento Supee 10570

Eind februari heeft Magento met het uitbrengen van Patch Supee 1057 het platform weer voorzien van een upgrade naar 1.9.3.8.
De laatste, meest recente en dus veiligste Magento Community 1.9.x versie is daarmee 1.9.3.8.

De Patch Supee 1057 voorziet met name in het dichten van een aantal kritieke (potentiële) veiligheidslekken.
De kritieke veiligheidslekken welke door Patch Supee 1057 worden gedicht zijn onder meer geverifieerde beheerdersuitvoering van Admin-gebruikers, datalekken en cross-site request forgery (CSRF) -kwetsbaarheden.

Verdere details van deze update zijn na te lezen op: https://magento.com/security/patches/supee-10570

Voor een juiste uitvoering van deze update raden wij wel aan om er zeker van te zijn dat jouw Magento webshop is geupdate t/m 1.9.3.7. Indien dit nog niet het geval is adviseren wij om eerst alle ontbrekende updates te installeren, alvorens de laatste patch 1.9.3.8 kan worden geïnstalleerd.

 

18 maart 2018

Over onze blog

MvH Media gelooft in het delen van kennis. Kennis delen we intern met onze collega’s, direct met onze klanten en andere partners, maar ook graag met jou! Samen weten we immers meer dan één!

Veel leesplezier.

Op de hoogte blijven?

Schrijf je in voor onze maandelijkse nieuwsbrief. Ontvang daarmee de populairste artikelen en het laatste nieuws over MvH Media.

Meld je aan

Wij delen onze kennis graag

Meer blogs
Altijd op de hoogte van onze blog?

Meld je aan voor onze nieuwsbrief en wij houden je automatisch op de hoogte van al onze tips en aanraders!

Nadat je dit formulier hebt ingevuld, gebruiken we jouw gegevens opgeslagen om jou maandelijks een nieuwsbrief te sturen.

Welkom! Onze website maakt gebruik van cookies.

Leuk dat je onze website bezoekt. Bij instellingen kun je aangeven welke cookies we mogen plaatsen. De noodzakelijke en statistiek-cookies verzamelen geen persoonsgegevens en helpen ons de site te verbeteren. Ga je voor een optimaal werkende website? Ga dan naar instellingen en vink alle vakjes aan 🙂.

Bekijk hier ons Privacy beleid | Sluiten
Wijzig instellingen